×
×
  • Vulnerabilidade crítica de cross-site scripting detetada no Wordpress

Anúncios: Vulnerabilidade crítica de cross-site scripting detetada no Wordpress

Publicado: 28/04/2015

Foi detetada uma vulnerabilidade crítica na plataforma open-source de blogging e de gestão de conteúdos (CMS) Wordpress.


Esta vulnerabilidade poderá permitir a um atacante enviar um comentário com tamanho suficientemente a forçar o backend do MySQL a truncar a informação guardada.


Recomendamos a atualização urgente para a versão mais recente (WordPress 4.2.1) caso ainda execute uma versão anterior.


Poderá consultar https://wordpress.org/news/2015/04/wordpress-4-2-1/ para mais informação relacionada com este bug.